CentOS-5.3安装mitmproxy

  1. 升级到python2.7(源代码安装)
    注意/usb/bin/yum 中的依赖改为python2.4

  2. 安装pip python get-pip.py

  3. 升级相关依赖
    libxml2-devel、libxslt-devel、libjpeg-devel

  4. pip依赖指定版本号
    pyOpenSSL==16.2.0、mitmproxy==0.13

标签: none

添加新评论